HOME > 이용안내
이용안내
 
작성일 : 13-05-22 05:57
[윈도우미디어] WMS 익명 사용자 인증 오류 (0x8007052e)
 글쓴이 : 제이네트워크
조회 : 60,564  
WMS 익명 사용자 인증 오류 (0x8007052e)
 
상위에러는 윈도우 미디어 오버플로우 오류와 함께 일어 날 확률이 매우 높다.
 
이럴경우
 
"시작 - 프로그램 - 관리도구 - 로컬 보안 정책" 화면을 열면
"로컬정책 - 사용자 권한 할당 - 네트워크에서 이 컴퓨터 액세스" 를 따블클릭하여 상세 페이지로 들어간다
여기에 아마 Windows Media Service anonymous 계정이 없을것이다
실제 계정명칭은 "WMUS_컴퓨터명" 이고 소속그룹은 GEUST 이다
여기에 추가 하고 WMS 를 재시작 해준다
 
=========================================================================
 
[WMS 익명 사용자 인증]
사용자 이름이나 암호를 요구하지 않고 콘텐츠에 액세스할 수 있게 하려면 WMS 익명 사용자 인증 플러그 인을 사용하도록 설정합니다.
사용자가 Windows Media 서버에 연결하려고 하면 이 플러그 인은 플러그 인 속성에 지정된 Windows 사용자 계정을 사용하여 사용자를 인증합니다.
기본적으로 이 플러그 인에 지정된 사용자 계정은 WMUS_server입니다.
 
WMS NTFS ACL 권한 부여 플러그 인과 WMS 익명 사용자 플러그 인을 함께 사용할 경우
게시 지점에서 스트리밍될 파일 및 폴더에 대해 읽기 권한이 있는 WMUS_server 계정을 제공해야 합니다.
이미 필요한 권한이 있는 다른 익명 사용자 계정을 사용하려는 경우 이 플러그 인의 기본 사용자 계정을 원하는 사용자 계정으로 변경할 수 있습니다.
이 플러그 인을 사용하도록 설정하면 익명 사용자가 서버에 연결할 수 있습니다.
권한 부여 플러그 인을 사용하도록 설정하여 익명 사용자가 액세스할 수 있는 콘텐츠를 제한할 수 있습니다.
권한 부여 플러그 인은 콘텐츠에 대해 다양한 액세스 제어 정책을 설정할 수 있도록 합니다.
예를 들어 WMS NTFS ACL 권한 부여 플러그 인을 사용하여 사용자들이 게시 지점의 특정 콘텐츠에만 액세스할 수 있게 할 수 있습니다.
이 플러그 인은 서버의 단일 게시 지점에서 사용하도록 설정할 수 있습니다.
콘텐츠 폴더에 대해 적절한 ACL(액세스 제어 목록)을 설정하여 이 플러그 인에 사용되는 계정이 특정 콘텐츠에만 액세스하도록 할 수 있습니다.
(적용 대상: Windows Server 2008, Windows Server 2008 R2)





Cloud server Streaming service Domain Cloud Firewall

제이네트워크 18-04-23 19:27
 
[WMS 익명 사용자 인증 플러그 인 오류시]

로그온 실패: 알 수 없는 사용자 이름이거나 암호가 틀립니다.
라는 말과 함께 오류 코드 0x8007052e오류가 발생

WMS 익명 사용자 인증 플러그 인 오류 라고 하면서 서버 시작 못할때.
WMS 서버이름 클릭
속성->인증->WMS 익명사용자 인증(더블클릭) 계정 넣어줌.
 
 

Total 385

번호 제   목   글쓴이 날짜 조회
305 [스크립트언어] ASP에서 char형 데이타가 datatime형으로 데이타가 들어가지 않을때. 관리자 2011-06-17 62660
304 [기타] [워드프레스]워드프레스 이전 후 도메인주소(URL)변경하기 제이네트워크 2014-11-27 62529
303 [리눅스서버] 리눅스 apache서버에서 redirect 방법들 (1) 관리자 2011-08-01 62411
302 [윈도우미디어] 동영상 플레이가 안될경우 - wmplayer9.0 관리자 2008-12-08 62404
301 [리눅스서버] [리눅스서버 - ftp] vsftpd.conf 설정의 기본 옵션 제이네트워크 2015-01-16 62353
300 [스크립트언어] [asp] 날짜계산시 ASP에서 윤달계산에 주의 하자 관리자 2012-03-01 62269
299 [기타] 설치 패키지를 열지 못했습니다. 패키지가 있는지, 액서스할 수 있는지 확… 관리자 2011-08-02 62261
298 [DB] [mysql 디비체크] myisamchk 사용 옵션 제이네트워크 2020-12-20 62178
297 [스크립트언어] PHP 5.3 이상 버전에서의 Zend Optimizer 설치 제이네트워크 2015-01-16 62125
296 [리눅스서버] [CentOS 7] Python 3을 Cent7에서 yum으로 인스톨 하는 방법 제이네트워크 2018-11-02 61925
295 [리눅스서버] [rsync]rsync로 서버이전시에 서버에 있는 DATA 소유권/권한 관련 문제 제이네트워크 2015-01-21 61840
294 [기타] 익스플로러8(ie8)에서만 jpg 이미지가 보이지 않고 엑박 뜰 경우 조치 방법 제이네트워크 2013-09-23 61492
293 [DB] [DB]mysql에서 외부 디비를 커넥션할 경우 접속 속도가 느려질때 제이네트워크 2015-01-16 61435
292 [리눅스서버] 리눅스 apache에서 동시 접속자 수 체크 제이네트워크 2018-03-30 61199
291 [플래시미디어] 플레쉬플레이어 설치하기 (Windows, Internet Explorer) 관리자 2008-12-09 61184
290 [스크립트언어] PHP에서 엑셀파일을 생성할 수 있도록 도와주는 클래스입니다. 제이네트워크 2015-01-16 61057
289 [기타] [워드프레스]Allowed memory size 부족 에러 제이네트워크 2014-02-17 61048
288 [윈도우서버] [IIS7.0 MIME type 추가 방법] win2008 서버 IIS7.X 에서 .hwp 파일 업/다운로드 안될때 제이네트워크 2014-05-26 61002
287 [스크립트언어] PHP5.3에서 split함수에러시 explode수정함 관리자 2011-08-02 60901
286 [리눅스서버] [아파치conf 비교]apache2.2.x 와 apache-2.4.x 의 차이점 제이네트워크 2019-10-13 60709
285 [스크립트언어] [제로보드4]관리자 테이블 생성 실패 에러시 제이네트워크 2012-07-09 60636
284 [윈도우미디어] [windows8.x wmp설치 문제] w8에서 윈도우 미디어 플레이어 설치 제이네트워크 2015-01-26 60633
283 [리눅스서버] centos yum 방화벽으로 업데이트 에러시 관리자 2012-01-03 60611
282 [윈도우미디어] WMS 익명 사용자 인증 오류 (0x8007052e) (1) 제이네트워크 2013-05-22 60565
281 [스크립트언어] 영문 숫자조합 검색 자바스크립트 관리자 2011-06-17 60531
280 [리눅스서버] [우분투서버 Ubuntu network device명 확인 및 변경] 제이네트워크 2018-06-21 60509
279 [리눅스서버] [SSL]OPEN SSL 사용 Apache서버에서 CSR 인증키 생성 제이네트워크 2014-11-26 60328
278 [리눅스서버] SFTP 퍼미션 조정 및 chroot 설정으로 상위폴더 접근 제한하기 제이네트워크 2019-06-30 59696
277 [리눅스서버] mysqli.so php추가 모듈 설치 제이네트워크 2019-01-21 59556
276 [윈도우서버] ERR_TOO_MANY_REDIRECTS 해결방법 제이네트워크 2019-03-30 59386
275 [기타] [GPT 파티션 삭제 하는 법] 제이네트워크 2013-07-26 59380
274 [리눅스서버] [아파치SSL 에러] File size limit exceeded$HTTPD -DSSL 해결법 제이네트워크 2016-06-22 59326
273 [플래시미디어] flv 변환 관리자 2008-12-09 58973
272 [리눅스서버] apache index of 페이지 리스팅 되는 경우 제이네트워크 2012-02-01 58941
271 [기타] 메일 전송을 위한 spf 설정 관리자 2011-06-17 58939
270 [기타] tracert / traceroute 명령어 관리자 2011-06-13 58822
269 [스크립트언어] [php]php-5.3.x 버전 부터 Zend Guard Loader 설치 제이네트워크 2015-11-06 58454
268 [윈도우미디어] 윈도우 미디어서버 HTTP푸시 요청 에러 혹은 iis 에러 (0xC00D2F0C) 제이네트워크 2012-07-09 58007
267 [리눅스서버] [NFS에러] NFS에서 에러 메세지 Stale NFS file handle 발생하는 경우 제이네트워크 2017-07-28 57985
266 [기타] 윈도우7 IE10 64bit 혹은 윈도우8 64bit 에서 엑티브엑스(activeX) 실행 안될 때 제이네트워크 2013-11-19 57910
 1  2  3  4  5  6  7  8  9  10